Can't even play the game, ps4 digital crashing


#1

I can’t play Evolve at all, after the intro cutscene the game starts the Goliath tutorial and as soon as the monster roars my game stutters, fades to black, and crashes and gives me the ps4 error reporting screen.

After letting the game sit on the cutscene for a while I was able to play more of the tutorial but it still crashed the same way at a random point into the tutorial. I thought that maybe it just needed to fully install and waited for the game to finish downloading completely and tried again but the same thing happened. Goliath roared and my game crashed again.

I tried uninstalling and reinstalling the game but absolutely nothing changed. I tried rebuilding the ps4 database, no change. I tried reverting the ps4 back to a factory state, no change.

I pre-ordered the game digitally on my ps4 and I still haven’t been able to play it and haven’t seen anyone with my problem.
Can you please look into this and get back to me? I submitted a support ticket but they haven’t even gotten back to me.

I’d like to play the game.

Thank you.


#2

Any response to this at all?
I’ve been trying to play for a week and it would be nice to hear anything regarding this issue.

If a mod or dev wants to see what the problem looks like I can shareplay it.

Update:
I was able to get past the Goliath’s roar and quit out of the tutorial to the actual main menu.
I tried joining a multiplayer match and after it had matched me I took over Hank and the game crashed again.
I also tried going into a solo quickplay but the game crashes as soon as I hit the deploy button after selecting a character.


#3

Try opening a ticket.


#4

I opened a ticket yesterday morning but 2k support hasn’t gotten back to me.


#5

Still no response from either Turtle Rock or 2k support.
Can I get a “we’re looking into it” at least?

Update:
I did a full factory reset on my ps4 and it allowed me to get further into the goliath tutorial, up to the point where you first try out your smash ability and it crashed again.
So the problem isn’t my ps4 and there is probably something wrong with my digital copy.

2ksupport contacted me but the only answers they came up with so far were that my ps4 was overheating despite the fact that I have not had this problem with any other game.


#6

Still can’t play the game.
No one seems to be looking into it or even bothering to.
I’m just going to refund this game.


#7

Question, have you tried deleting and reinstalling the game? I play on PS4 and have not encountered any issues. When does it happen? Soon as you launch the game or during actaul gameplay?


#8

I’ve uninstalled it and reinstalled multiple times.
It happens right after starting the game and starting the goliath tutorial.


#9

Does it happen with other games? There is a step you can try but it will dump all your saved information including games and set it back to factory.

You can restore the system software of the PS4™ system to its default settings. Select [Initialization] > [Restore Default Settings], and then follow the screens.

*You will lose all saved data. But It might be worth a shot.


#10

Yep I did all of that too. This is the only game I’ve had this problem with and I’ve played Destiny and GTA5 without any hitches.

Steps I’ve taken so far to correct this issue:

  1. Uninstalling and reinstalling the game.
  2. Letting it fully download and try.
  3. Rebuilding my ps4 database through safe mode.
  4. Initializing my ps4 (partial) it keeps all your system updates.
  5. Initialzing my ps4 (full) it deletes and redownloads all the system updates.
  6. Frantically looking for updates to Evolve or the PSN.
  7. Contacting 2Ksupport and them not even bothering to respond to me more than once every 3 days.
  8. Come here to the forums.
  9. I went one step further and asked PSN to refund the game and repurchased it. Hoping that my copy was just simply bugged. This has not resolved the issue.

Not being able to play the game is frustrating but the utmost worst part is being ignored by both support teams.


#11

@MacMan tagging the big guy if he hasn’t seen this yet. @MrStrategio


#12

Thanks for your help Delsai.


#13

Wish I could be more help. I also went ahead and added the QA guy to my last post. Hope it gets resolved for you soon and sorry you are having such a hard time.


#14

I hope so too.


#15

Can somebody please look into this?

Update: Now as soon as the tutorial finishes loading my game crashes.

Another full intialization and I was able to do the Goliath tutorial without a hitch and then a little bit of Markov’s before the game crashed. Then it started to crash at the beginning of Markov’s and the goliath tutorial again.

Please help.


#16

Guess this is the game “working as intended”
Support ignorestreak has reached critical mass, tactical refund inbound.


#17

Not sure what to tell yah man. I already tagged the big guys. I’ll try @SledgePainter but I don’t know if he can help you or not.


#18

Sadly I know little about the PS4…is this a purchased digital copy or a hard copy? Let me know and I will see if I can bump your issue to the proper people to have a look into this.


#19

Thanks for responding.
This is a purchased digital copy on the ps4. I appreciate any help you can give.


#20

PS4 digital copy? Unfortunately I can’t help you with that either. I would recommend a few things but it seems you have already done all that, I really hope someone comes out here to help you soon.