Can't click the customize button


#1

I pre ordered Evolve and got the magma skins and went on the store and bought a hunter weapons pack. I went into the game and tried to put it on but my customize button is greyed out or locked. Any ideas?


#2

This happened to me and was fixed by exiting the game and power cycling my Xbox


#3

I have a ps4 and I tried exiting and turning it off and nothing worked…


#4

The only thing I could think of would be to uninstall and install the skins

If this does not work hopefully one of the Devs can help you they are usually quick to respond.


#5

Yeah for some reason it just says purchased on the store and it didn’t download or anything…it dosent even have an option to download it or install it…


#6

weird… i don’t really know how ps4 dlc and stuff works, but you might do better to go to 2k support directly. i’d guess this is more of an issue for them than TRS. good luck though.


#7

Thanks man! And I did report it to 2k but I have to wait until they get back with me. Just thought id post this to see if anyone else has same problem or knows how to fix it