Can't access Kala? (X1) (Update now available)


#1

Just wondering if I’m missing something. I have Kala installed, but can’t see/access her in game. TRS having issues with this dlc rollout?


#2

What platform?


#3

Currently trying to get it running on XBone.


#4

Did you purchase the season pass 2?


#5

Yup. Sure did.


#7

Have you tried connecting to the multiplayer servers before trying to see if you can play her solo?


#8

I haven’t tried solo. I just tried an online match after reciting the game and nothing. She’s not even in the profile. I’ll try a solo game quick.


#10

Hmmmm… not sure. I’ll label this as bugs to try and get someone else’s eyes on it.


#11

OK. Thanks. I just checked solo too and no go. I’ll turn in and check tomorrow after work. Hopefully the kinks will be worked out.


#12

I just did some more checking, it looks like it still hasn’t rolled out on XBone outside of Asia regions. That might be the reason.


#13

Ah. OK. Thanks for looking in to that. I’m not very good at digging up details from around this site. Thanks again.


#14

Yes. @MaddCow is correct. Xbox one and ps4 don’t have the update yet in most regions.


#15

Try it in another topic buddy, since this is off topic as all hell :wink:


#16