Cannot launch game CryEngine Error DXGI_ERROR_DEVICE_REMOVED


#1

i have yet to successfully launch my game i get this error every time.
and since “new users cannot upload images” a screenshot of error + system specs uploaded to my steam profile.

also would like to add i was in the Evolve[Closed beta] and the game launched fine.


#2

This has been reported multiple times already. Not sure what it is though. Someone else is going to need to help you here


#3

yeah i seen lots of DXGI_ERROR_DEVICE_HUNG posts on steam not to many “REMOVED” i hope to get a solution soon though i would like to open the game for the 1st time lol.


#4

Have you tried verifying the files in case something is missing?


#5

yeah i downloaded the game completely again 1st then did the verify


#6

Not much i can say on this.That’s nothing to do with options.Usually things are fixed with using the command -autoconfig in steam launch options and all the options would be put in default.But i’m 99% sure this won’t work for you.Something is clearly wrong with Cryengine.Not sure can’t help ya bro :confused:


#7

After looking around every cry engine game seems to have this issue with some users. I’d start with reinstall drivers, disable any/all overclocks/crossfire/sli.


#8

I’m getting this error as well. Any time there is a tutorial the audio skips real bad and the fps drops really low and the error comes up. I would rather not wait another hour and a half and uninstall and reinstall it but I don’t know what else to try.


#9

I get this same error.
I played the first day with no crashes.
Then the second day I have crashed a lot.
I am able to play one or two games then I will crash for the next few.
Windows has been reinstalled, etc.
Driver version doesnt seem to matter.
It only happens in this game :((


#10

I just got a Device reset error now…I seem to be getting them all :((


#11

Any chance you guys got 32bit OS?


#12

I am having the same error. It worked the first time i launched perfectly without even a hint of bugs or glitches or lag. I have a 64-bit operating system. I re installed the game, and after that the game ran a single time and them after that would not launch. I have GTX 860M and the pc is new so cant have any problems like the paste is old. I tried rolling back a driver and all that did was the game started with Hurrendous lag and with no tuxtures on anything and just the models. After a few minuts of that the game also crashed. This is completely something to do with the new drivers from Nvidia which i want them to fix, because i have been excited for this game for soo long and i spent a lot of money buying it and now i just cant play it at all.

here is my specs and the error


#13

There is an option somewhere there to change the options right?In Nvidia Experience you can choose for example resolution v-sync and stuff like that before entering the game.

Try mess with the options before opening the game.Put a lower resolution for start,close vsync,put some options in medium some on high.Just mess with them and then try reopening


#14

On cpu side i should enable or disable the hyper thearding ?


#15

64bit here