Cannot choose abilities Stage 3 Goliath


#1

So I just played a Hunt match a couple of minutes ago with me as Goliath vs a team of Lazarus, Wasteland Maggie, Blitz Markov and Bucket. I safely evolved to Stage 3 when I noticed I couldn’t my point in any of the abilities when I click on them with my mouse.

Stressed, I quickly plugged my wireless Xbox 360 controller in my PC in order to choose my abilities, which worked.

This has also been described here: 6.0.1 - Unable to select abilities while evolving to stage 3 with Gorgon in multiplayer, and see that the workaround (for now) is to click on the righter mouse button (haven’t tried it yet).

I was wondering if this “might” be resolved in the next title update, although it is a very rare bug, it is a very stressfull one.

P.S. Even with my controller not connected, the UI keeps showing the buttons for the Xbox 360 controller. I was wondering if there is a way to remove this?


#2

Happened to me twice, just right click.


#3

I believe there’s an option in settings to remove the controller icons.

I feel pretty confident this will be fixed in TU09. It is the patch of many fix, much power, purveyor of destruction.


#4

yeah common bug. Right click left click and it fixes as said above.


#5

Thanks guys :slight_smile: Although I feel relieved that I know a workaround now, that doesn’t mean that others will know about it when it happens to them (or if the playerbase spikes back up, to prevent it to the new people from happening as well).

I was just wondering if there could be an official statement over this? Maybe it is already fixed in the next title update or maybe it is still something that needs to be checked? After all, preventment is better than treatment. @GentlemanSquirl (really don’t like “bugging” him too much, as I’m sure he’s busy)


#6

There’s also a similar bug that happened to me three times as Kraken. When you reach stage 3, you get 4 points to spend, and when you spend them all your abilities are gone. GG try to kill the hunters with melees, makes me so angry to get a loss for fcking nothing…


#7

Ummmm :confused:, is this right?..


#8

No.
However, with how she plays… It feels like 4 points :stuck_out_tongue:


#9

This is fixed in the next title update.

In the future just tag me on bug related stuff. I am the master of patch notes and know what goes in and out of our builds. :slight_smile:

This is also fixed.


Stuck in terrain, forced evolution, and menu unresponsiveness
#10

When did you see me play? Haha :hushed:


#11

I’m glad it’s getting fixed!


#12


#13

I’ve seen you play a few times :stuck_out_tongue: PS4 Streams like to gripe when they run into you :wink:


#14

I didn’t know that! I hope I played well while you were watching then :wink:

Yeah alot of people don’t like me, or they don’t like how I play but honestly, I couldn’t care less :slight_smile:


#15

its cause ur too good. You need to ascend :wink:


#16

Now you’re being too nice :heart_eyes:

I am 100% sure I’m gonna turn into a gold monster before the TU9, I’m only 5 points away from Destroyer, and that one isn’t gonna take long to break through :wink:


#17

Come to PC… its ok… you’ll be fine :wink:


#18

The day I come to PC is when the hunters is gonna run away with their tail between their legs :smirk:


#19

Had a bug last game I played monster in ranked where I lost a bar of health as behemoth to a Laz, Bucket, WLM and Parnell on Armory in the first dome S1, bolted to the other side of the map and evolved to S2. I couldn’t put any points in anything, no screen came up. I got out of the evolve and tried to eat, couldn’t. Tried to roll, couldn’t. Tried to melee or use abilities and couldn’t. I just waited to be killed. I noticed I evolved on a piece of food I killed to eat after I evolved for armour and started to eat it towards the end of the evolve just before the screen comes up to pick points? Don’t know if that was the issue. This was just pre macro patch 8, not sure if it was known glitch or if it was patched.


#20

hmmm, if it didn’t happen after TU 8.1 then I don’t think it is an issue anymore? I haven’t heard about it unless you could perhaps find other forum posts that describe something similar to what you encountered?