Caira and The Chomp Plants


#1

Hello. So I was playing Caira for the first time today, and after playing seven rounds JUST as her, I can safely say that I suck. Today whilst fighting Goliath however, I seemed to have wandered into a Chomp Plant. It was end game, Stage 3 Goliath, with just me and Hank left. He left me to die in the plant while he chased Hank.

However, I learned something: I can use my Grenade Launcher inside of a Chomp Plant. Both the Med Launcher, and the Napalm Launcher could be used. The Med Launcher kept healing me while inside the plant, and eventually the Hank came back and saved me.

I went into another Chomp Plant to test the Napalm Launcher. I made the plant release me instantly. I also learned that I could cycle through the two, but not reload them, so four shots each.

I don’t really know if this is INTENDED, but I’ve tested with a few others, and it didn’t work with them. I’m on XBone. Thanks all!


#2

I feel as though this is a bug. I had done something similar with buckets rockets before. Maybe we can have confirmation that it is a bug from @macman because sometimes I can save myself and other times I cannot.


#3

I think the better person to ask would be @MajorLeeHyper, as MacMan is probs swamped with release stuff.


#4

This is true.


#5

Sounds like a bug.
Caira is strong enough as is. Being immune to plants sounds dumb.


#6

I just ran her into a plant and I didn’t encounter this. Any additional info you can provide?


#7

I think it’s a bug and pure luck. You get eaten by a plant/tyrant/megamouth (it’s happened to me during a megamouth), and you are able to shoot the ground with AOE abilities that release you or in Caira’s situation, heal with the heal grenades. Maybe submit bug?


#8

It’s not a bug, caira is just too good for a chomp plant death


#9

OP is tricking you guys into wasting your game.

Just kidding.

Sounds interesting though.

Am I the only one who rapidly presses buttons and rotates the sticks when I’m caught in one?


#10

No, that and my ADHD are exactly the reasons why I did not come out the back end of a megamouth when this bug happened.


#11

I tried shooting couple nights ago with Caira and it didn’t do anything. This most of been just sheer dumb luck and was caused by Lantacy.


#12

Oh damn, he figured me out! Lol jk jk jk.

I just tested it again and it didn’t happen? Idk. It gues it just stopped after I restarted the game.


#13

Idk, man, but she isn’t doing it anymore. I restarted my game and tried again and it fixed it? Idk man, it’s weird.


#14

Very strange.

Also, this sounds like the name of a band Caira would be in, a 60’s big brass band or something.


#15

i tryed everything today to get out of a plant as caira (cuz it lost us the game) but nothing worked


#16

That’s what I was going for with the title. :wink:


#17

Query: Did the monster damage you while you were inside the plant at least once? I know the monster cannot free you from the man-eating plants, but they can kill the plant when it’s not eating a hunter (the medal for killing plants is general). It’s the only thing I can figure would result in the plant still being up while allowing the hunter to use abilities.


#18

Nope. The monster left me in the plant and chased the Support.


#19

Am I the only one who uses the POI button like a maniac in them…no.


#20

I have been in plants and similar and been able to fire as well. For example Markov’s lightning gun, parnell’s rocket launcher, Caira’s grenades, but definitely not all weapons work and it doesn’t work 100% of the time. I was able to reload while trapped however.