Cabot dust tag frame rate issue [PC]


#1

Ever since switching to windows 10 the particle effect for the dust bomb from Cabot makes my frames drop to single digits. That doesn’t seem normal since my game usually fairly steady at 40-60 FPS no matter how many particles there are on the screen.


Workaround for big frame hit from Cabot Dust cloud?
Why does Dust Cloud from Cabot kill my FPS so much?
#2

I’ll tag @ArPharazon as he may know what to do. :smiley:


#3

If you don’t mind @kgbeast1, I’m going to change the thread title from “Just a quick thread with a bug” to “Cabot dust tag frame rate issue [PC]” if you don’t mind, to make it easier for the Community managers and devs to identify the thread a little easier :slight_smile:

I too have experienced this issue on PC, but not to the same degree. But there is a noticeable drop


#4

Yes, I know what this is. That’s assuming what you’re talking about is two long hitches – one pause when the dust tag is launched, one when it hits – and not simply constant low FPS while it’s onscreen. If so, it’s this: we forgot to load some of the data for the dust tag under cover of the loading screen. Instead, it loads on demand and causes a visible delay.

I fixed this last week, or the week before, I forget. But a future update should include the fix, and that bug should stop happening then.


#5

I’m not WIN-7 and this is still happening to me with Cabot, I hate playing when he’s used.


#6

The bug is cross-platform, and I don’t think any platform has received the fix, because it is too recent. It will go out with the next major update for all platforms.


#7

5 posts were merged into an existing topic: Disco dropship — No Additional info needed — [Warning, flashing imagery ITT]


#8

Hi, i have the same issue with a NVIDIA GTX760 OC, when Cabot use his Dust Tagging, i can’t do a thing, i get 3 fps… and it last for the time of the ability. I hope that @ArPharazon’s fix wil do the trick.


#9

Wait, no. If you have constant low FPS while it’s on screen, that’s not what I fixed. I fixed it loading that effect from disk, which was making it chug badly but briefly (see my description in an earlier post above). If you get a slideshow the entire time it’s onscreen, that’s something we have never seen yet.


#10

Back when I had my old AMD gfx card (I’m using a GTX 960 right now with no problems) I pretty much had the frame drops when the dust landed, and when I looked at the area of the dust cloud. I’m assuming that had something to do with my AMD card being around 4 years old, and barely met the requirements of the game.
If I werent looking in the dust tag’s vicinity I wouldn’t have frame drops.


#11

Any new news about this? @ArPharazon

Some interesting details maybe for you:

I have two 100% excact identical PCs with a Gigabyte 760 GTX 2GB. On Window 7 I never had a problem with this but after I upgraded to Window 10 I got those frame rate issues. The game runs generally fine with 40 - 60 FPS.

Now comes the weird part, on the other PC I updated as well to Windows 10 and there I have no frame drops to 4 FPS. As I said the PCs are 100 percent identical, how can this be?


#12

:lazarus_2: this since it’s still not fixed.

Is there any visual change (like spores) planned for the dust tag to prevent those insane frame drop ?
I turned particles effects in low yet it’s still unplayable.


#13

In the current internal builds of the game, the dust tag visual effect has been completely reworked. Doesn’t look like particles anymore. That ought to change things up, once it gets out to you.


Crash to desktop still happening
#14

Thanks for the info, this is great news :wink:

Getting tired to play with low graphics because of that single thing.


#15

Some more infos (@ArPharazon ):
I dont know why but I created a new windows user and there the issue is gone. It seems that huge frame drops come from a special windows setting.