Bug Reporting from Steam Forums (For Dev Use)


#1

This is a direct link to a thread on Steam which hopefully will collect the reports coming in from Steam users of errors folks are having. Just trying to collect them all in one place since some users may not prefer to post them to the official forums.

http://steamcommunity.com/app/273350/discussions/0/358417008721561580/


#2

#3

Mouse cruser is still visible during gameplay and it’s slightly disorienting.


#4

I did encounter this twice. I used shift+tab and/or Alt+Tab and it seemed to cancel it out.


#5

I’ve encountered a strange character selection/spawning bug 2 games in a row now. It affected me, and the entire team.

We get a match, and select our characters like normal, the pre-match screen shows we all picked the ones we want to play as. Then the game loads the match, and suddenly, we’ve all been given different characters from what we picked. So far I noticed that the ones that replace our initial choices happen to be the ones currently on free rotation; i.e. I want to play as Kala, but end up spawning as Hank. Our Trapper chooses Wasteland Maggie, and spawns as Abe. and so on.

It may even affect the Monster, but both those games that player chose Meteor Goliath anyway, so can’t confirm.


#6

They Are 40.000 Players Online , i cant find a match i waiting for a match like 10 minutes it is ridicilous please fix it …


#7

Here to report some bugs I’ve encountered:


Pre-hunt and after hunt bugs:

  • Matchmaking issues
    It must be well known by now, but many matchmaking issues: lobby full, too many sessions, connection to host failed, etc. Seems to happen more frequently when you have a party of 3-4 players, it works well when you have only 2.

  • Matchmaking trying to join an already existant custom game
    It seems that the matchmaking system is sometimes trying to connect the party to an already existant custom game made by other folks as we can see 5 players found plus the spectator camera logo.

  • Stuck in the result screen after a match
    Often stuck in the result screen after a hunt: all players vote to “Continue” but the timer keeps going and nothing happens when it reaches 0:00.
    Temporary solution: Generally the party leader has a black screen so a player from the party has to leave and create a new lobby to unstuck his party members.


In-game hunt bugs:

  • Dropship timer doesn’t start when a dead player becomes inactive
    During a hunt today, the medic was incapped and right before he died, he pressed the “Take a break” option to idle. He was inactive for the rest of the hunt and the dropship timer never started.

  • Stuck in a non-animated 3rd person character model view
    I’ve seen a post talking about that issue (https://talk.turtlerockstudios.com/t/stage-2-incap-bug-after-meteor-goliath-boulder/89642) but I triggered it differently.
    I was reviving Slim and took some hits but I kept pressing “E” and managed to revive him after few tries. Then I was stuck in 3rd person: Blitz Markov wasn’t animated anymore (more precisely, he was stuck in the reviving animation) and the directions controls were messed up.
    To fix it I tried to let the bot take over (“Take a break” feature) but didn’t work.


    Temporary solution: As stated in the post linked previously, try to incap yourself or wait for someone to be incapped, then “Take a break” and let the bot revive him, should be 1st person again when you take control back.

  • Slim stuck in a “sending healing-bug to someone” animation loop
    I was fighting the monster as assault, Slim sent me his healing-bug and he couldn’t swap back to his leechgun, he couldn’t stop sending healing-bugs.
    The loop broke when the monster incapped me.

  • Character model textures partially loaded
    Given the fact that a picture is worth a thousand words, here’s some screenshots:

White alien Parnell

Peasant Sunny

Spirit Crow


General bugs:

  • Random crashes
    It has already been stated but once in a while, Evolve crashes for no particular reason, no error message.

And that is everything I’ve encountered so far, hope it helps the devs.
Keep up the good work TRS, love what you’re doing with Evolve. #MakeEvolveGreatAgain #StageUp :smile:


#8

Found a minor new bug in the keybindings options.

In the “Shared inputs” section, when you manually edit a key, it becomes “unbound” for the “Hunters inputs” and “Monster inputs” and therefore doesn’t work in game.

That’s it :cabot:


#9

I’m not sure if this is a bug or more of a crash but whenever I try to launch the game from steam and the shortcut it doesn’t open. After trying a few more times I noticed that we opened in steam it would say: Running,Syncing and then stop. I have updated my driver, and have more than the required PC specs. Any help would be appreciated, as I really want to play the game


#10

You may wanna try to verify the cache integrity of your game.

Go to your steam library, look for Evolve then right mouse click on it and select “Properties”.
Go to “Local files” tab and you’ll see the “Verify cache integrity” feature. :eyes:


#11

First of all my cpu is an AMD FX 8320 and my GPU is a GTX 980 with the latest drivers installed so the problems I encounter should not be on my end. I have went in Training mode today to unlock Goliath and when the level finished loading I ran into some problems. First of all the level did not properly load, as you will see in the screenshots I will display below. Also the GPU load is very low as well as the framerate. A lot of artifacting was going on in the sky but it quickly dissapeared before I had a chance to take a shot of it. This may be a problem that is occuring with the new update. I cannot be sure due to the fact that i have not tried Training mode before the update of 13 july 2016. Since I am a new user I can only upload one SS per post but I believe this will be enough to give you an idea of the problem I hope this gets fixed so I can easily unlock Goliath. Love the game so far, keep up the good work !


#12

That hasn’t worked, it finished checking the file and returned no error but is now stuck on the download


#13

never mind i checked now and its validating


#14

Stuck in blackscreen after dropship:


#15

Hey @schmogmog please check this topic and share any information you can.


#16

I`ve got some issues with lagg too, while my internet works well (no other things open, streams and videos and other games are working). As soon as I want to play with other peoples (randoms or mates) my ping rises to 700-1000ms till the game crashes. I am starting with around 300ms atm. This problem appears every game sinse monday evening and I could not play one game properly and finish one sinse yesterday.