Blue Screen on Launch (Evolve)

#1

Hi, I’m having a hell of a time trying to figure this out. I recently bought and downloaded Evolve through Steam, however whenever I start the game I get to a screen with a paw-print, the 2k logo loads, I get sound for like 0.2 seconds and then it freezes for a few seconds and then I get a blue screen.
The error message is "“A clock interrupt was not received on a secondary processor within the allocated time interval.”

I’ve tried updating drivers, resetting BIOS to optimal defaults, and running in windowed mode. I’m running Windows 7 64bit, and I’ve never had this problem before when running games like Witcher 3.

This is a dropbox link to my DxDiag and MsInfo .txt files:

CPU: AMD FX-8120
RAM: 16GB
GPU: AMD Radeon HD 6800 series (XFX Pine Group)
Thank you for any help.

#2

This one is new to me. Have you tried “Verify Integrity of Game Cache”?

@MajorLeeHyper, ever seen anything like this?

#3

I did verify game cache, I have also reinstalled and that did not work.

#4

Bump? Any help would be appreciated.

#5

It probably won’t fix it, but please try Windows Update. Then, tomorrow I’ll try to see if that “clock interrupt” text is in the game’s code base.

#6

What I said was silly, of course that text isn’t in the game’s code base, it’s a BSOD.

When I Google this issue, I get a variety of hits with not a lot of consistency between solutions. Power management software, overclocking, hardware incompatibility… here are some examples:

http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/stop-0x00000101-a-clock-interrupt-was-not-received/fa4a75d5-9f76-42f3-879a-76c184320647?auth=1
http://www.overclock.net/t/1355630/bsod-clock-interrupt-was-not-received-on-a-secondary-processor-within-the-allocated-time-interval
http://www.sysnative.com/forums/bsod-crashes-kernel-debugging/4592-bsod-clock-interrupt-not-receieved-secondary-processor.html