Black screen upon launching


#1

Noticed some people in the Steam discussions were having a similar problem and noticed no one reported it here, but upon launching the game (through big picture mode, though it happens without going through BPM) the game appears to start then just stays at a blank screen. Another computer in my house runs it fine on the same connection. Its worked up until like a week or so ago. I can run it fine (i7-4770k / 8gb ram / gtx 650ti boost) i thought maybe it was an issue with the new nvidia drivers people were having problems with, but i idnt have the new driver installed and it didnt work. so i installed the new driver and it still doesnt work. ill try putting ‘-autoconfig’ in the launch options like some people recommended.

EDIT: launching with ‘-autoconfig’ does nothing, validating game content does nothing, reinstalling game does nothing

EDIT2: it launched after changing my nvidia control panel resolution to 1600x900 and the steam BPM resolution to 1600x900. I’m using a different monitor with a different resolution than I normally am but I’ve played games as 1080p on it so I’m still confused how this is the problem.


#2

The only thing I can think of is that your RAM is getting eaten up by something. Have you tried missing around with the RAM?


#3

All I have open is steam, naturally there’s 2gb always being used but that leaves almost 6 useable. I’ve also played this game (within the past month) with plenty of background programs running with 0 issues.


#4

I have this too sometimes. (8GB ram). I start the game and the screen just stays black.
Also, after reinstalling the game, during the time when usually you would see “2K” in the mud, the screen stays black and I just hear the stomping until the claw appears, then it is normal again.