Black screen on startup, setting launch options does not help


#1

Alright, i have the same issue as many others :confused:
i press play and i get a black screen(on both of my monitors) and after this i have to hard reboot my computer(hold in the power button until it goes off). When this happens, nothing is responding, my pc is completely frozen.

i’ve tried:

-w 1920 -h 1080
-autoconfig
-windowed

even tried both -autoconfig and -windowed but nothing works.
tried waiting for 30 minutes, did not work either.

have verified the game cache integrity but to no help.

im honestly at a loss, the game worked fine on both alpha and beta, i put around 11 hours into the beta alone without a single crash or bug happening, but now this happens…

specs:
windows 8.1
intel core i5-4460
XFX Radeon HD 6870 graphics card
12 gigs of ram running at 1333 frequency


#2

Same exact problem worked fine on launch last night but now its not and im kinda getting pissed i cant play


#3

Ermmm.try somehow to disable the second monitor.I never had 2 monitors so i guess you know how.And go to desktop right click and into the resolution and put it back to 1920x1080 like having 1 monitor


#4

Did not work :confused: same issue, had to restart my computer again sigh