Black Screen on Boot up (Evolve Stage 2)

pc

#1

So I’m posting a copy of what I emailed support here just in case anyone else has a similar problem.

I had pre ordered Evolve on release and played it solidly for about 40 hours. Kinda fell out of it when we were moving and internet became too bad. But thew point is that it worked on the computer. A lenovo y50 with an nvidia gtx 860. now however with the release of the Stage 2 update I can’t seem to play the game anymore due to a black screen. I’ve tried downloading it again, verify game cache, install drivers, install legacy, restart steam and my computer. Nothing seems to be working. I have sound and can see the mouse moving, sometimes hear clicking of selecting things in a menu but thats about it. I am unsure of what the problem is. The game worked fine about a month ago and I am also to play other games.

If anyone can respond faster than than waiting for my support email to go through I’d appreciate it.


Evolve stage 2 beta issues
#2

Hmmm, out of curiosity, does your gaming laptop come with integrated graphics?


#3

That could well be a resolution thing… Though I’m not sure how you would set the resolution ingame since you have a black screen…
@ArPharazon Thoughts?


#4

Yeah it comes with an integrated graphics card, but I’ve set it to use the “High Performance Nvidia processor” in the nvidia control panel.


#5

I’m doing this on my phone at the moment, can anyone find the topic where I told the guy to delete settings.xml? Maybe it will help here.


#6

Is it a recent thread? I can look it up.


#7

Yesterday.


#9

–>

Continuing the discussion from Stage 2: Gamebreaking Menu Glitch [SOLVED]:


Black Screen on Startup
#10

I-
Damnit! ;_;


#11

This is the one, thank you!


#12

I will try that as soon as the new client finishes it’s download. Let me get aback to you all in about an hour and a half when it finishes. I will try these solutions and hopefully it fixes the game. I really loved it for the time I was able to play.


#13

alrighty update! thank you for the help! it works. uh i didn’t see anything in the save games folder (other than my doom save) but i deleted the settings.xml, AND the other folders in the steam/users files that havent been modified for more than a year. I think the problem stemed from the game trying to load more than one settings.xml file. either way thank you for the advice it really helped out.


#14

Awesome! Are you okay if we close this now that it’s resolved :D?


#15

Glad it worked!! Yeah, I am starting to think that the Saved Games settings file only happens for developers. Don’t worry about it not being there. Also, it’s not that there was more than one, it’s that it apparently has obsolete information in it, from the old version of the game, that breaks the new version of the game.


#16

#17

Problem solved!
If you get a similar issue again by chance, message one of the Leaders/Mods and we can re-open this Topic for you :slight_smile:

Glad it worked out for you! HAPPY HUNTING