Black screen during matches [solved]


#1

Can’t really elaborate much on it, other than the monster played left the match (presumably because of the same issue I had)… And I know that either trapper or support had the exact same issue. I believe the map was Wraith Trap.

Link to showcase issue:

Click here


Starting issues
Bug Reporting from Steam Forums (For Dev Use)
Major, game destroying bug after patch. 3 FPS, Screen goes black [solved]
#2

That looks like a shader issue it will load in and you shouldn’t see it happen again. Trying to figure out what caused that.


#3

Different match, same issue again. Different characters, so definitely not related to that :slight_smile:
EDIT: Still Wraith Trap apparently


#4

Have you downloaded the latest update?


#5

Of course.


#6

Woah ok this sounds different then…Can you do me a favor and do the Verify Integrity of Game Cache and see if for some reason it didn’t grab all the files after the update.


#7

Executing it as we speak.


#8

I only asked because my game just went funky and I only saw 5 minutes ago the update was live :wink:


#9

Technically the update shouldn’t affect ongoing matches. Matchmaking should just stop working for you, until you update. Wouldn’t have any graphic issues in relation to that :slight_smile:


#10

Yeah that’s what happened to me :smiley:


#11

I got this too just now.

Currently doing the verifying game cache thing.


#12

Can you guys open up Windows command prompt and type

dxdiag

and paste us your results?


#13

I have the same issue, it is the reason to why I registered on this forum so I could post it haha. It happened the two games that I tried and every hunter I played with had the same issue.


#14

Paste results of what, though? It opens up this control panel thing.


#15

I got pretty much the same issue since the update. Little different, but likely the same issue. I verified the files, and they said they were all good. I have an AMD card if that helps at all.

I ran dxdiag and this is what I got.


#16

Oh, that’s what he meant?

Here’s mine then:

Nvidia card here.


#17

Any word if that fixed the problem?


#18

At the bottom select the “Save All Information” option and save the text file and upload it here


#19

Alright, on it.


#20

It won’t let me upload the txt file. If I paste the contents, the post will be MASSIVE.