Black screen after changing resolution?


#1

So I changed my resolution from 1080p to 900p because I had framerate issues and then it went black despite sounding to work normally. Tried restarting the game, my computer, changed the settings through GeForce Experience, checked the validity of the cache, and still it persists. The game works apparently, since I can press continue when launched and hear the sound. Does anyone know anything I can do that does not involve me re-downloading the whole game? Thanks a bunch.


#2

I don’t think it’s the game, I think it has something to do with your card. Let me see if I can dig up a similar topic.


#3

#4

Thanks! I’ll try it.


#5

I tried and it still didn’t work. :frowning: The only difference is that the cursor turned into the evolve theme. Any other suggestions?

EDIT: I forgot I made a backup file not too long ago. Could be TU7/8 version, so I’ll try reinstalling it. I’ll update after I try it again.


#6

I had to download an update after restoring the game. I did the launch setting as well but the game is still giving me a blackscreen. Is there no other fix?

UPDATE: Sooo I don’t really know what happened but nothing was working so I incessantly clicked on the screen and changed windows. Then suddenly it worked again… scratches head You can close the thread now Mountain. Thanks for the help.


#7

#8

Glad it all worked out in the end!