Birds when evolving


#1

I dont know if this is just ps4 and if its just with gorgon (i almost only play as gorgon when im monster) but something has annoyed me for some time now…
When i want to evolve i make sure i have some food around (killed wildlife) for some instant armor afterwards…but when i stand in eating range when i evolve, it automatically starts eating for a breef second when the animation of evolving ends…wich sometimes causes birds and the hunters know your location…
This is very annoying because the hunters have about 5 seconds to dome me and know my exact location…:confused:

So my question to you guys is…is this a known bug? Does it happen to other monsters as well? And is it gonna be fixed some time soon? :stuck_out_tongue:


#2

It doesn’t sound like a bug, just the game prioritizing feeding over evolving.

Next time just move back a bit before evolving.


#3

wierd im a gorgon main and never had this problem and im on Ps4 like mountain says jut move 2m away of the feed sry for my bad english ^^


#4

I do that since i discovered it but sometimes u just wanna hide behind a rock and the wildlife u just killed is also on that spot xD
Still i dont think that should happen tho…


#5

What platform are you on?


#6

The best advice I can give you … Change your controller settings

Make evolve LS 3 instead of R2 L2 / RT LT

It does over all monster … but it may increases (the armor)

It’s a bug … I confirm it


#7

I’ve had instances of trapjaws and birds spawning after initiating an evolve with food nearby. The monster doesn’t start eating at anytime though. It’s quite frustrating. If this is the same issue, it’s not limited to Gorgon, and it’s quite possibly a bug.


#8

While you evolve … there is a point in time it will allow you to eat food (the last second of stage 1 animation before evolving)

The game shouldn’t let you eat until you completed full evolve …

this bug was brought up lately

It wasn’t in the game release /


#9

My advice is the same as LMK’s. Switch to a different control scheme that maps the Evolve button to the D-Pad, then remap the rest of the controls to your normal settings.

That’s what I did to overcome the issue.


#10

Switched topic category to “bugs” since this isn’t Gorgon-specific.


#11

Can confirm, this is due to the eat button and evolve button being used by the same button, and there’s a brief period in time between evolving and going in the cocoon where you’re a normal monster, this allowing you to eat and possibly attract birds. If I could just remap the evolve command specifically to something like, L3, that’d be cool.


#12

Had this happen the other day. Didn’t trigger birds though, so wasn’t much of a nuisance for me.


#13

Not sure about L3, but you can remap it to the up arrow on the D-Pad. After that you just need to remap all the other buttons to be back where you normally have them.


#14

Thanks guys :slight_smile: questions answered ^^,


#15

Yeah I brought this up awhile back because of the fact that it was very damaging towards the Monster.

Best thing to happen is for you to change your controls to move Evolving to down on D-Pad rather than let TRS “fix” the issue but then somehow they make another bug after they “fix” it.

Safer and easier this way.


#16

Glad to hear you managed to find a way around the issue you were having. If your questions have been answered then I’ll go ahead and close the thread. If you have any more questions about the issue then PM either myself or another leader or mod and we’ll open this back up for you. :slight_smile:


#17

Questions answered.