"App" version of the forums won't let me upload


#1

How do I explain this… In the browser version on my phone (I have a Samsung Galaxy S5 Neo), if I click the “upload” button cuz I want to post a picture it doesn’t acknowledge it.


The app, as I said, I didn’t open the browser version on my phone.
App opens up fine, I press reply

Keyboard comes up, as normal.
When I hit the “Upload” button, the keyboard disappears and well, yeah.

It basically acts like there’s no files for me to open or something, where as in the browser version on my phone, it works fine.


#2

Did you reboot your phone and the browser?


#3

Not yet, I’m just getting around to the explaining part though :stuck_out_tongue:


#4

Alright, after rebooting my phone it still doesn’t respond :stuck_out_tongue:


#5

@Shunty you have the app, right? Could you check if it happens with you too? C:


#6

What app is this? Do you mean the mobile version of the forum?


#7

Yeah, pretty much. My browser prompted me to get it or something when I was on the forums on my phone so I thought, “eh, whynot”


#8

…Hmmm, I have never seen this prompt. I browse via mobile for 90% of my forum time.


#9

Huh, never had this happen. Do you know where the images are pulled from? I.e. The Gallery.


#10

…Ooooh. I think I know where it’s from, the app thing.

Uuuusually it will ask me where I want to upload from, ex. Gallery, Camera, etc etc


#11

This might just be a simple reading problem caused by your phone. Have you restarted your phone yet?


#12

I have, didn’t change anything :stuck_out_tongue:


#13

Eh, I’ll tag @codinghorror to see if he knows anything, sorry to be a bother ^^


#14

The home screen version is basically just a bookmark, a quick link to the site. If you can upload normally on your phone, just not when you open it via the homescreen, then that is very odd


#15

Hmm that is a new somewhat experimental feature. I’m deploying latest here now, see if that helps, otherwise we’ll need to follow up.


#16

Just let me know when that’s done and I’ll give it another go :smiley:


#17

OH! There we go!


Pic unrelated, but it works now! @codinghorror I presume the update is done then?


#18

Is that Dan?


#19

That is him! I didn’t noticed xD


#20

Uh…
UHHHHHHHHHHHHHHHH…
#UHHHHHHHHH
This… Statement… is… FALSE!