Anyone know how to unlock the voltage setting on msi afterburner?


#1

I keep getting the DEVICE_HUNG error message and I looked it up that I probably need to underclock my graphics cards (2 GTX 880Ms). I downloaded the msi afterburner software and the max voltage option is locked and I’m thinking, “Why would you implement that option if it inaccessible?” So anyone know of a way to unlock so I can see if it’ll fix my problem?


#2

I got the same error on my Xbox one

You sure it’s your computer and not the glitchy game itself?


#3

In the settings menu, 1st /main tab, there’s a checkbox that unlocks the voltage slider.
The location of the options button depends on the skin, but it’s usually a square button with a cog wheel icon.

I advise against using it though. Especially in this case, I wouldn’t be surprised if your video cards have nothing to do with the error.
Don’t risk breaking something valuable because you suspect it might have something to do with this error.
Suspect and might aren’t the kind of words that encourage possibly setting you back a lot of $$$.


#4

no need to touch the voltage just lower frequency on clock speeds and memory.


#5

The check box doesn’t work. And alright I won’t