Anyone experiencing freezing?

I’ve been racking my brain trying to work out how to stop this, but every game towards the 8 minute mark I experience freezing where my GPU utilization drops to 0% then back up.

It’s not my temps, it’s pretty much not anything I can put my finger on as I’ve tried everything.
It happens pretty much exclusively with Evolve, so I’m wondering whether maybe it’s the game?

I run a GTX 780 and an i5 2500 3.3GHz, which isn’t very flashy but should be plenty to run the game even on the highest settings.

Somebody? Anybody? Misery loves company.

The first thing to do is to read through this self-help guide the Devs and Mods created:

See if anything there helps, and then let us know how it goes!

2 Likes

If you are running the GTX Experience I would suggest trying to run Evolve with it turned off. Some users experience weird issues with it running while using older cards.

Yeah I’ve already read through that, thank you though!

Nothing in it seems to help :frowning:

That was one of the first things I did, I don’t have GeForce Experience installed at the moment

Well shoot. Can you post a quick list of the fixes you tried? That way if a dev has time to pop in they’ll already know exactly what fixes you have already tried.

Yeah for sure, have tried;

  • Uninstalling GeForce
  • Lowering GPU + CPU temps
  • Enabling and disabling VSYNC
  • Ensuring that PhysX is using my GPU and not CPU
  • Reverting to older GPU drivers
  • Maximising power usage
  • Other games

I would say there’s plenty more I just can’t remember them!

1 Like

Thank you! I’ll tag @m3teeh just in case this hasn’t already been logged.

1 Like

@ArPharazon might have some insight…

8 minutes into the match is when it usually happens? :thinking: That’s kinda weird.

Do you have enough RAM in your PC for your graphics quality selection? For Very High, you may need more than 8 GB in order to avoid going into virtual memory. 16 GB would be more than enough.