Anybody on PC tonight


#1

We’ve tried 2 different party hosts and can’t seem to find a single other player. It just sits there, not finding anyone.

If I search solo, it will find people. But if me and my 2 friends are in a party, it won’t find a soul.

I’m seeing a possible problem in the future if it’s like this after launch. Everyone wanting to play in parties (not to blame them, as do I), but if it can’t find people, it’s going to suck.


#2

This is a known issue. It seems to usually happen most when just two form a party and then do a search. Occasionally I have seen issues with 3 party members searching…and even a full group. We normally have to back out and someone else send the invites and it typically works. I know it will be addressed prior to launch.


#3

Ok, So start a search solo, and then quickly send an invite to my friends to join in?
That should work?


#4

Go into multiplayer and invite your friends one at a time, then start the search.


#5

Ok. Did that.
Started Multiplayer.
Invited 1 friend, waited for them to join.
Invited 2nd friend, waited for them to join.
Started Search.

Just sitting here, searching. Not doing anything at all.

Tried it with just 1 other person. Still sat there “searching” but never finding anybody.

Darn.


#6

Alright, have one of them invite you and your friend in. Do this round robin. One of the three of you should manage to get the search going (keep searching for at least 3 minutes before backing out)…or is what I have seen been done and I have taken part of myself. If all else fails exit the game and re-enter, find a public game, play it, then try again inviting your friends. Sometimes things get a little finicky and I have no idea why. I consider this like “blowing on the cartridge” for our day and age. Scratch your head and pat your stomach and it will work but trying it without doing that first leads to failure…doesn’t make sense but so often true (at least with my uber-goober experience with PCs!).


#7

I greatly appreciate the assistance.

We’ve tried all of that.
All 3 of us have tried being the party leader and inviting.
All killed the game and steam and restarted.
All played 1 round solo and then tried to play together.

Been working at this for about an hour and a half unsuccessfully.


#8

I don’t know if this may work AT ALL but you could optionally have each of you verify the integrity of your game cache. This may take some time (it did when I did this trying to troubleshoot my own issues on day 1-was like an hour long thing for me but may be longer for someone else. My speed here is pretty fast…it took me an hour to DL the beta, for example). Right click on the game folder in your steam library and go to properties. Select local files and then scroll down to verify integrity of game cache. After this I might even go so far as to uninstall and reinstall if that is an option for you and your DL speed is within reason. We only have a day left so this may not be worth it.

Before you do this I will try to get a search going for you by inviting you in to a lobby of my own. I haven’t had too bad of issues today with the lobby searching (hiccups of course but not total failures like you’re reporting). Maybe you just need a fourth man toi get you started? My Steam ID is SledgePainter.


#9

If you have support spot open I could join you and we try as a full group.
Dunno if that helps at all (and wouldn’t really fix your original issue) but if it does at least the 3 of you will be able to play together for a game or two.
It’s 6.30 AM here so I only do few games before heading off to sleep.

Edit: nevermind, Sledge already volunteered !


#10

Yeah, we wouldn’t have time to do that tonight sadly. It’s 10:40 pm. We all have to work in the morning and it took all of us a little over an hour to DL the original beta files. Then it took another 25 minutes to unpack before it launched. Weird.

I highly appreciate that offer. But I can find a game solo, it’s getting the 3 of us together. So if you invited me and we found a lobby, I’d still not have my other 2 with me. :slight_smile:


#11

We’d get your other mates into the lobby also, no worries on that. I’d invite you, then you’d invite your friends…or I’d invite you AND your other friends. I start the search and when we get a game going I drop out after a round or two and that should, in theory anyway, allow you to “continue” on as a 3-man party doing regular searches. My offer still stands for tomorrow though if you continue to have issues. If you all are heading off to bed for the night try doing the cache thing. It should finish up while you sleep. Couldn’t hurt.


#12

Thank you good sir.

I believe this will be the end of the trail for us on the Beta.
1 went to bed.
The other decided they were tired of messing with it for the night.

And the beta will be over by the time we are able to get on tomorrow.
Sad, as this is kind of how it worked out the first Alpha. 1 person only got to play 2 rounds total before it ended.
I’ve been able to play more, solo, and love the game.
But we definitely can’t wait for the launch and hope the matchmaking and voice issues are worked out fully by then.

Thank you again for your assistance. Class act!