Any way to fix 21:9 Issue?


#1

So,

I want to play in 21:9 with my Monitor. Sadly the UI is extremely big. Is there a way to fix this Issue?

Config File maybe?


#2

I switched to 2560x1440 and used windows/borderless mode to play on my ultrawide.


#3

There is no 2560x1440 option for me…


#4

Switch to borderless and then pick 2560x1440… its the only way to halfway enjoy that size monitor.


#5

Like I said, don’t have that option. Not in borderless not in full. Goes to 1080 not higher.


#6

Do you have the 29" or 34"?

If it’s the 29" thats why… You’ll have to play in 1920x1080


#7

Hope it will change in full version, wont buy it when it doesn’t.


#8

still not possible on a 29 inch 21:9 screen


#9

The menus are being fixed, there’s been other threads for this. In the meantime you can downsize the resolution, or what I do is just leave it at 3440x1440 and go through the menu’s with controller, so I can still enjoy my widescreen when I’m actually playing.