About the Bugs category


#1

Please use this category to report game bugs to us. We will do our best to read all bugs posted here and additionally, report when bugs are fixed.


[Logged] Level 2 Spider Traps do more damage than level 3 Spider Traps
#3

Takes approx 1hr to find a match, I have Verizon and am on xbox lots of peoplw having this issue

Join lobby then lose connection error


#4

When I play with one or more friends (premade queue) I tend to get the monster role even though the game clearly says partied players can’t play as monster. Hope this counts as a bug and is posted in the right place.

Playing on PC.


#5

Let me tell you a story…

I join a game in progress that hadsn’t started yet so I got to play from the start, but didn’t get to pick my Monster or skills. No biggie I thought I just get to stage 2 and fix it.

I get to stage 2 and there are no points in any of the skill, sweet I think I get all 6 that’s clever of Turtle Rock let me re-spend the points. HA I wish, I only got to spend 3 points and in doing so removed the flame breath and at stage 2 left me with a 2 point rock throw and a 1 point Leap Smash

As you can expect my next encounter with the tasty humans didn’t go well. I would usually have Rock, Leap and Charge by now allowing me to jab and weave around the humans. I escape their net wounded and while recovering still only at stage 2 after only about 20min of play (I checked the heat logs) I got the hunters will win in 2 min warning.

This mean’t I had to rush to stage 3 and run to the generator I go their with only 10 seconds left but with the disaster stage 2 and only 6 points at stage 3 and not having full armour due to rushing to the generator I did not last long :frowning:


#6

A alpha and beta and still this game is not stable, I have had 3 drops and one full crash within 10 games. It always seems to be right near the end so I work for the win or lose and stats then bam crashed. What is the point of alpha or betas


#7

I just played an entire game of Skirmish where I couldn’t see any of the other players in the game. (I could see their names, but no bodies at all). I could interact with them(use my shield on them, as I was Hank). This was a game it threw me into the middle of(in case that matters). Xbox One. I DVR’d the last 5 minutes if you want to see it(not sure how to get it to you)

And the weird part is that I clicked on Evacuation. I thought maybe I hadn’t, but I just started a new game of Evacuation and it threw me into a hunt with a human monster. Some weird stuff going on tonight.


#9

Me and my pals, we’ve been experiencing serious problems with spawning, especifically in the beginning of a match. We’re on the ship and the bug prevents us to fall into the atmosphere.


#10

Hey, I keep trying to play Evacuation PvP on Xbox One and all it does is cycle the first Hunt match, unless i join a game already on a different day, and then punishes me for dropping out of it, not sure if anyone else is having this problem.


#11

Had a match where I got to level 3 wraith and couldn’t attack the relay. I wasn’t being attacked, only one hunter was alive and he had run off.I tried for a full minute for it to start damaging but it never did. And I know you just have to hold the attack button for it to start the animation. Lost connection almost as soon as the ship dropped the reinforcements off as well.


#12

There is a lighting bug on xbox one where the shadows of objects are showing through walls and it has been happening to me very frequently. It has even been happening during solo play. I never saw this during the beta so it appears to be a fairly new bug. I have seen other people report it and many of the people I’ve been playing with have seen it too. I have not seen the devs comment on this bug and i understand that there are more pressing issues, but hearing what the devs have to say about it would be much appreciated.


#13

Xbox One Bugs here:

When trying to evolve near an enemy, I attacked instead and seemed to get stuck mid swing with my melee attack (as Goliath). I was not able to use melee attack the rest of the game. It ended about 2 minutes later, but obviously something was wrong in the interim.

I have had some crashes of the game both while in game and while the game is loading. One crash froze my system entirely and the other threw me to the desktop. The latter version has happened about 4-5 times so far.

Lastly, there is serious crackling and distortion in the sound for this game. I notice this both when using my Astro A40 headset or my 5.1 surround sound system in my living room, and this does not happen in any other game or when using my sound devices for watching TV or movies.

Lastly, please give us an option to not be thrown into games in progress. It really sucks and I’m frankly getting tired of joining a game where the hunters are all terrible and I have 2 strikes already, with a hunter I don’t want and fighting a monster that hasn’t taken any health damage yet. Sometimes I don’t have time to wait for this match to end before I play my next match and this current system is a huge waste of time for us.


#14

While being chased by a Phantom, my Bucket Missiles just no-clipped through them without doing damage (PC bug)


#15

While playing on PC, either during the lobby screen, start, middle, or end of the match, the game would crash to where the screen freezes and the audio sounds like a mining drill going through auto-tune. I changed every single thing in my nvidia control panel to counter the problem and I got very little progress as it would either not change anything or give me about a 30 second delay before it freezes into a mining drill again. So I check out the common bugs forum page and it said to change the screen to windowed mode so I did that. The I get these DEVICE_HUNG errors constantly with the same occurrence rate as the mining drill freezes. I have TWO nvidia GTX GeForce 880Ms which I know is certainly enough to handle the game. There are multiple people having issues with the DEVICE_HUNG error and I can’t believe it’s not on the common bugs forum page. Please try to fix this issue. I would love to play a game where I can be Goliath without it freezing in mid-jump or attacking the beast without it freezing while I’m throwing a grenade as Hyde. Please fix this. It would be awesome if you could.


#16

Xbox one issue
While playing as Kraken, on barracks map, I was fighting every off at the power relay when this issue occurred. After a dome fight I couldn’t leave the area. The hunter were out in the open, but I couldn’t follow after them. Every direction I went it was as if there was an invisible wall. Tried to take out the relay since it was in the area I was stuck in. No luck Val was sniping me from afar to prevent that. The hunters realized what happened and of course took advantage. Time ended up running out, giving them the win.


#17

Got 18 harpoons with maggie but no character mastery points I’m on the 2nd star where you have to get 8 harpoons in multiple matches. Also kraken still uses more than one traversal ability point to take off or thrust. Fixx


#18

So i pre-oredered Evolve awhile back and I’ve been participating in the betas and alphas but when the game finally came out, Its telling me that i have to purchase the game again. What the heck do i do?
Also, I got the game off of amazon but its not under my games/electronics history anymore.

Im on PC using Steam. I have screen shots off the problem.


#19

I can’t level up maggie because the harpoon traps won’t level up past level 1.


#20

On the map King’s Fort (defend game mode), the final generator wouldn’t show a health bar for me (the monster). I also vortex’d some wildlife through a solid rock wall in the final area, making it impossible for me to eat them. The achievement “Get Off My Planet” (Win evacuation as the monster) isn’t working if you lose the day 5 defend. I played one evacuation where I won the first 4 days and then lost defend, and another evacuation where I won 3 out of the 5 days, but one of the losses was the day 5 defend. Both times it added the colonists saved/killed at the end and showed that I had won the evacuation by doing better overall, and winning the most matches. Despite this, both times the achievement wasn’t awarded. I’m hoping that this is a bug and not “you only lost day 5 but look at the ship taking off! You lose evacuation! Nothing else matters but day 5!”

(Playing on PC)
-end of new bug report-

Also the bug mentioned in one of the posts above, about the skill points being taken away when joining a match that has you take over for a monster bot has been around since alpha. It’s usually already a disadvantage to take over some other sloppy person or bot’s monster game part way through, but having 3 total skill points at stage 2, and only 6 points total at stage 3 is very irritating. It even disables skills you already have if you don’t add points to them. Luckily, if you get wraith, you won’t need more than 6 total skill points at stage 3, because she’s still overpowered. I mostly play monster, and I’ve stopped picking wraith because it still feels like I’m abusing the system just by choosing her. I thought the nerfs after the beta would be a nice fix for her, but it’s still ridiculous. Decoy is still game breaking, and supernova does too much damage. It’s just not as much fun when the wraith is in a match (playing as her or against her.)

Otherwise, the game is awesome! Lazarus and Abe might need some minor nerfs or tweaking too, but overall the game is a ton of fun. Thanks for making this kind of gaming experience a reality :slight_smile:


#21

I don’t agree bout the last part :stuck_out_tongue:


#22

Had an issue where a Monster’s attack animation allowed him to escape from the Mobile Arena. Have a clip of it here.
http://1drv.ms/1MpeSA7