5 players found but lobby dosent start


#1

This is driving me insane, basically 5 players are found, but the game dosent start… like it dosent go to the map screen or character screen, it keeps searching, its driving me mad, i have to cancel, and search again and hope i dont end at the same group that i just left.


#2

@m3teeh this sounds like the issue I was talking about?

There may be some logging stuff that the devs will ask you to do!


#3

Yes, we’ll need logs for this one. Some people are becoming hosts and then getting stuck and not going into the game. Those that join their lobby are also stuck in the state… But we haven’t found the logs of a host player yet. How often do you get this issue?


#4

i get this most at graveyard shifts when the playerbase is low, over-night mondays,i would get this issue constantly during that time, i would end up in the same group every time i left and rejoin, so i would just wait after a while hoping the people that im joining quit cause of long queues.


#5

Can you get me your game log when you encounter the issue please? Please run the bat file found in the link below. After getting stuck with five people, close the game and paste to me what is automatically generated in your clipboard. You have to close the game to get something on the clipboard.


#6

it said it will have a slight performace hit on my system, but it does stop hitting it after i close the game and the bat file yes?

whatever the case ill try to replicate this if i get the chance on the next monday lol


#7

Yes, if you close the game, and relaunch the game, it will no longer affect your game performance.

Thank you!