1st X1 is unable to connect join 2nd X1 in game


#1

How is it that this game is over a year old and and I’m still not able to play with my wife due to it not letting us connect to each other? Really would love a refund but that won’t happen.


#2

Are you on PS4 by chance?


#3

Nope xb1, have had problems since pre-launch


#4

Will it allow you to play online without your wife or vice versa?

What is your internet speed like?


#5

If I remember correctly there may be server issues, but those have been recent.

Stupid question, but I assume your NAT’s are open and you have a good Internet package, yes?


#6

Nat is open net speed is 50/5 that is the fastest available in the Green Bay area, we can play separately but can’t connect to each other. This is the only game this happens with.


#7

Hmm, I’m not sure why that would be.

I know I have network issues when my X1 and 360 are online at the same time. But I don’t have two X1’s. I’m going to adjust your title to reflect the issue. Perhaps another member may be of help until the devs return to work tomorrow.

Edit: Off topic, I used to live in GB. Specifically the Allouez area.


#8

Thank you but this is really turning me off this game again


#9

Totally understand your frustration.


#10

When are you having problems? Is it actually joining each other or is it searching for other people when you two are already in a party? What exactly is happening?

Not sure what you could do but the more info the better. Should make it easier for the devs to find a solution when they are at work tomorrow. :slightly_smiling:


#11

We aren’t allowed to join each other but can join searching solo que


#12

I have zero clue what is going on. Sorry I can’t be of more help. :confused:

We’ll see if one of the devs has any ideas tomorrow. I’ll bookmark the thread so I don’t forget it. Sorry you are having this issue by the way. Your frustration is completely understandable.


#13

I’d recommend both restart both evolves at the same time and then try


#14

Just going to bump this thread. @MrStrategio any idea what’s going on with the issue?

@Mah_Sentry you could file a 2k support ticket using this link.

http://support.2k.com/hc/en-us/requests/new

With any luck you’ll get a response from either 2k or a dev from here. I’ve got my fingers crossed for you.


#15

My brother and I had the same issue last weekend when we tried to play out of the same home (connected to the same router). We never have issues playing together if we’re playing in our separate homes (each on our own routers)


#16

Did you mamage to fix it?


#17

No. A few times we got lucky and got into the same game, but >90% of the time it would result in one of getting into the game and the other getting booted.


#18

This has to suck though. I can see it being immensely frustrating.


#19

@Mah_Sentry A shame you and your wife haven’t been able to play together. From what I can gather, this sounds like a problem outside of the game. I would guess that the reason has something to do with your network setup, so I’m curious to know about the details of your situation.

What is the error message that you are getting when you try to connect with your wife?
Did you set all the port forwarding options to just 1 of the XB1s?
Did you setup all the network options yourself?
Since this issue sounds like it has something to do with the setup, could you send us what the network settings are and what each of the XB1 settings are on? At least we know it is NAT Open.

Tagging a network engineer @bitshifter to have some visibility on the issue.